<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Peeler talks legacy of Ben Robertson | Newberry Observer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="NEWBERRY &mdash; Those who have heard the name Ben Robertson may know him for his most famous book, &ldquo;Red Hills and Cotton,&rdquo; but they may not know about his first book&#8230;" />
<meta property="og:image" content="https://s24514.pcdn.co/wp-content/uploads/2021/06/127102519_web1_IMG_0444.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="638" />
<meta property="og:image:alt" content="Jodie Peeler, Ph.D. (right) recently gave a presentation to the Newberry Historical and Museum Society about Ben Robertson, the subject of her most recent book. She is pictured with Sarah Eargle (left).
                                 Andrew Wigger | The Newberry Observer" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peeler talks legacy of Ben Robertson | Newberry Observer" />
<meta property="og:description" content="NEWBERRY &mdash; Those who have heard the name Ben Robertson may know him for his most famous book, &ldquo;Red Hills and Cotton,&rdquo; but they may not know about his first book, &ldquo;Travelers&rsquo; Rest,&rdquo; or the man himself." />
<meta property="og:url" content="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson" />
<meta property="og:site_name" content="Newberry Observer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Newberry-Observer/158289544627" />
<meta property="article:published_time" content="2021-06-07T14:28+00:00" />
<meta property="article:modified_time" content="2021-06-07T14:28+00:00" />
<meta property="og:updated_time" content="2021-06-07T14:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheNBOnews" />
<meta name="twitter:title" content="Peeler talks legacy of Ben Robertson | Newberry Observer" />
<meta name="twitter:description" content="NEWBERRY &mdash; Those who have heard the name Ben Robertson may know him for his most famous book, &ldquo;Red Hills and Cotton,&rdquo; but they may not know about his first book, &ldquo;Travelers&rsquo; Rest,&rdquo; or the man himself." />
<meta name="twitter:image" content="https://s24514.pcdn.co/wp-content/uploads/2021/06/127102519_web1_IMG_0444.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="638" />
<meta name="twitter:image:alt" content="Jodie Peeler, Ph.D. (right) recently gave a presentation to the Newberry Historical and Museum Society about Ben Robertson, the subject of her most recent book. She is pictured with Sarah Eargle (left).
                                 Andrew Wigger | The Newberry Observer" />
<link rel="canonical" href="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.newberryobserver.com/","name":"Newberry Observer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.newberryobserver.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.newberryobserver.com/category/features/lifestyle","name":"Lifestyle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson","name":"Peeler talks legacy of Ben Robertson"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.27ms meta | 11.52ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Feed" href="https://www.newberryobserver.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Comments Feed" href="https://www.newberryobserver.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Peeler talks legacy of Ben Robertson Comments Feed" href="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24514.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24514.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24514.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24514.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24514.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24514.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.newberryobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newberryobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24514.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.newberryobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newberryobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s24514.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson/amp"><link rel="icon" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=81286763"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-34394 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-20" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="https://www.newberryobserver.com/classifieds">Classifieds</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://www.newberryobserver.com/sign-up-for-notices">Get Headline E-Mails</a></li>
<li id="menu-item-26676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26676"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="https://itunes.apple.com/us/app/the-newberry-observer/id1045619876?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-22006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.newberry">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.facebook.com/pages/The-Newberry-Observer/158289544627"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://twitter.com/TheNBOnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.newberryobserver.com/" class="custom-logo-link" rel="home"><img width="600" height="71" src="https://s24514.pcdn.co/wp-content/uploads/2020/09/nboscaled-923.png" class="custom-logo" alt="Newberry Observer" srcset="https://s24514.pcdn.co/wp-content/uploads/2020/09/nboscaled-923.png 600w, https://s24514.pcdn.co/wp-content/uploads/2020/09/nboscaled-923-300x36.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="180" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6872"><a href="https://www.newberryobserver.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6864"><a href="https://www.newberryobserver.com/about-us">About Us</a></li>
	<li id="menu-item-6865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6865"><a href="https://www.newberryobserver.com/advertise">Advertise</a></li>
	<li id="menu-item-6867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6867"><a href="https://www.newberryobserver.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869"><a href="https://www.newberryobserver.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26674"><a href="/subscribe">Subscribe</a></li>
	<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.newberryobserver.com/racks">Where to Purchase</a></li>
	<li id="menu-item-6871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6871"><a href="http://www.facebook.com/pages/The-Newberry-Observer/158289544627">Newberry Observer On Facebook</a></li>
</ul>
</li>
<li id="menu-item-6842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6842"><a href="https://www.newberryobserver.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6866"><a href="https://www.newberryobserver.com/archives">Archives</a></li>
	<li id="menu-item-6873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6873"><a href="https://www.newberryobserver.com/circulars">Circulars</a></li>
	<li id="menu-item-6874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="https://www.newberryobserver.com/online-community">Online Community</a></li>
	<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.newberryobserver.com/formnewstip">News Tip</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="https://www.newberryobserver.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-6843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6843"><a href="https://www.newberryobserver.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="https://www.newberryobserver.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6878"><a href="https://www.newberryobserver.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9955"><a href="http://pro32.ap.org/newberryobserver">Pro32</a></li>
	<li id="menu-item-9956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9956"><a href="http://summergames.ap.org/newberryobserver">AP Olympics Coverage</a></li>
	<li id="menu-item-9957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9957"><a href="http://racing.ap.org/newberryobserver">Auto Racing</a></li>
	<li id="menu-item-9958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9958"><a href="http://collegebasketball.ap.org/newberryobserver">College Basketball</a></li>
	<li id="menu-item-9959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9959"><a href="http://collegefootball.ap.org/newberryobserver">College Football</a></li>
</ul>
</li>
<li id="menu-item-6848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6848"><a href="http://www.legacy.com/obituaries/newberryobserver">Obituaries</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.newberryobserver.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6879"><a href="https://www.newberryobserver.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6845"><a href="https://www.newberryobserver.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32615"><a href="https://www.newberryobserver.com/puzzles">Games &amp; Puzzles</a></li>
	<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://www.newberryobserver.com/contests">Contests</a></li>
	<li id="menu-item-27257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27257"><a href="https://www.newberryobserver.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6884"><a href="https://www.newberryobserver.com/comics">Comics</a></li>
	<li id="menu-item-6885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a href="https://www.newberryobserver.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6887"><a href="https://www.newberryobserver.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6888"><a href="https://www.newberryobserver.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6889"><a href="https://www.newberryobserver.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6890"><a href="https://www.newberryobserver.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6891"><a href="https://www.newberryobserver.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6849"><a href="https://www.newberryobserver.com/calendar">Calendar</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6846"><a href="https://www.newberryobserver.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6897"><a href="https://www.newberryobserver.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6896"><a href="https://www.newberryobserver.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6895"><a href="https://www.newberryobserver.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6893"><a href="https://www.newberryobserver.com/tvmovies">Movies</a></li>
	<li id="menu-item-6894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6894"><a href="https://www.newberryobserver.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6898"><a href="https://www.newberryobserver.com/tvnews">TV News</a></li>
	<li id="menu-item-6899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6899"><a href="https://www.newberryobserver.com/tvsearch">TV Search</a></li>
	<li id="menu-item-6900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6900"><a href="https://www.newberryobserver.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6901"><a href="https://www.newberryobserver.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6902"><a href="https://www.newberryobserver.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6892"><a href="https://www.newberryobserver.com/tvgames">Games</a>
	<ul class="sub-menu">
		<li id="menu-item-9256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9256"><a href="https://www.newberryobserver.com/games">Games &amp; Puzzles</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23778"><a href="https://www.newberryobserver.com/weather">Weather</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson" title="Peeler talks legacy of Ben Robertson">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Peeler talks legacy of Ben Robertson						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lifestyle							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/opinion/columns/34391/put-the-agart-tour-on-your-calendars" title="Put the Ag+Art Tour on your calendars">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Put the Ag+Art Tour on your calendars						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/features/lifestyle/34388/masterson-revives-life-and-lost-music-of-philippa-schuyler" title="Masterson revives life and lost music of Philippa Schuyler">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Masterson revives life and lost music of Philippa Schuyler						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lifestyle							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/opinion/columns/34386/nyp-has-a-lot-to-celebrate" title="NYP has a lot to celebrate">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NYP has a lot to celebrate						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/news/34376/cruise-in-held-in-little-mountain" title="Cruise-In held in Little Mountain">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cruise-In held in Little Mountain						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.newberryobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.newberryobserver.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.newberryobserver.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.newberryobserver.com/category/features/lifestyle" itemprop="url"><span itemprop="title">Lifestyle</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Peeler talks legacy of Ben Robertson</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson"
  },
  "headline": "Peeler talks legacy of Ben Robertson",
        "image": "https://s24514.pcdn.co/wp-content/uploads/2021/06/127102519_web1_IMG_0444.jpg",
     "datePublished": "2021-06-07T10:28:00-04:00",
  "dateModified": "2021-06-07T10:28:40-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Andrew Wigger awigger@cmpapwers.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Newberry Observer",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24514.p831.sites.pressdns.com/wp-content/uploads/2016/04/435_NewberryObserver.png"
    }
  },
  "description": "
				NEWBERRY &mdash; Those who have heard the name Ben Robertson may know him for his most famous book, &ldquo;Red Hills and Cotton,&rdquo; but they may not know about his first book, &ldquo;Travelers&rsquo; Rest,&rdquo; or the man himself. However, the person who does know about his first novel is the person who quite literally wrote the book on Robertson, Jodie Peeler, Ph.D.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-34394" class="post-34394 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Peeler talks legacy of Ben Robertson</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.newberryobserver.com/date/2021/06">June 7, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.newberryobserver.com/author/gpsadmin2">Newberry Observer</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.newberryobserver.com/category/features/lifestyle" rel="category tag">Lifestyle</a>, <a href="https://www.newberryobserver.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="34394 https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Andrew Wigger awigger@cmpapwers.com</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24514.pcdn.co/wp-content/uploads/2021/06/127102519_web1_IMG_0444-640x509.jpg" alt="
			
				                                Jodie Peeler, Ph.D. (right) recently gave a presentation to the Newberry Historical and Museum Society about Ben Robertson, the subject of her most recent book. She is pictured with Sarah Eargle (left).
                                 Andrew Wigger | The Newberry Observer

			
		" title="127102519_web1_IMG_0444" />
<figcaption class="wp-caption-text"><p>Jodie Peeler, Ph.D. (right) recently gave a presentation to the Newberry Historical and Museum Society about Ben Robertson, the subject of her most recent book. She is pictured with Sarah Eargle (left).</p>
                                 <p>Andrew Wigger | The Newberry Observer</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson&t=Peeler+talks+legacy+of+Ben+Robertson', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Peeler+talks+legacy+of+Ben+Robertson:&url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson&media=https://www.newberryobserver.com/wp-content/uploads/2021/06/127102519_web1_IMG_0444.jpg&description=Peeler+talks+legacy+of+Ben+Robertson', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Peeler%20talks%20legacy%20of%20Ben%20Robertson&amp;body=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>NEWBERRY &mdash; Those who have heard the name Ben Robertson may know him for his most famous book, &ldquo;Red Hills and Cotton,&rdquo; but they may not know about his first book, &ldquo;Travelers&rsquo; Rest,&rdquo; or the man himself. However, the person who does know about his first novel is the person who quite literally wrote the book on Robertson, Jodie Peeler, Ph.D.</p>
<p>Peeler, communications program coordinator at Newberry College, took the Newberry Historical and Museum Society through the journey of Robertson&rsquo;s first book, along with back stories and anecdotes during their May meeting.</p>
<p>&ldquo;Ben Robertson, the number one thing people remember him for is &ldquo;Red Hills and Cotton,&rdquo; that&rsquo;s what most people think of him as, the author of this wonderful book about growing up in the South and what South Carolina means. But, there was much more to him than that because his other big job was a newspaper reporter. His most famous assignment was covering the Battle of Britain in the early years of World War II,&rdquo; Peeler said. &ldquo;He wrote at that time for a now forgotten newspaper called &ldquo;PM&rdquo; out of New York. He wrote these very eloquent dispatches and behind it was this message that the U.S. really needs to get into the war on the side of Great Britain and the Allies because of what was happening in Europe was truly scary. Britain seemed to be on the verge of collapse at several points. He was trying to help rally American support for involvement in the war.&rdquo;</p>
<p>Peeler said not too many people know Robertson beyond &ldquo;Red Hills and Cotton&rdquo; which is why she wanted to write her book, &ldquo;<a href="https://uscpress.com/Ben-Robertson" target="_blank" rel="noopener noreferrer">Ben Robertson: South Carolina Journalist and Author</a>.&rdquo;</p>
<p>&ldquo;If you&rsquo;ve read &ldquo;Red Hills and Cotton&rdquo; you know Robertson was very proudly a son of the Upcountry and &ldquo;Red Hills and Cotton&rdquo; was his love letter to the place he was from and the people who raised him &mdash; his childhood and his relatives in Pickens County. It&rsquo;s a beautiful book, it&rsquo;s a very warm book, he tells this story of his family&rsquo;s ancestry, how they had the urge to roam, that kind of led them to what is now Pickens County,&rdquo; she said. &ldquo;They had been there since about 1750 and if there is a family name you can think of from up there, they&rsquo;re probably related to him.&rdquo;</p>
<p>Robertson&rsquo;s connections ran deep. Peeler said his grandfather was William Thomas Bowen, who served in the S.C. Legislature and he had a family relationship to Daniel Boone.</p>
<p>&ldquo;Robertson had a very strong relationship to Clemson College, his dad was part of the first graduating class at Clemson and he went on to work in one of the labs. Ben himself went there and graduated in 1923, he loved Clemson very much, his funeral service was at Clemson, his papers are at Clemson,&rdquo; she said.</p>
<p>It makes it kind of funny that someone with so many Clemson connections would have a book written about him by a University of South Carolina graduate,&rdquo; Peeler joked.</p>
<p>After he graduated, Peeler said he went on his &ldquo;globe-trotting adventure.&rdquo; She said he loved writing and had this urge to chronicle what was around him. Since there wasn&rsquo;t a journalism school at Clemson in the 1920s, he went to the University of Missouri Journalism School.</p>
<p>His first journalism job was in Charleston with The News and Courier he then got a job reporting in Hawaii, then Australia and then Surabaya, Indonesia.</p>
<p>&ldquo;Funny thing about Robertson, he always wanted to go places far away, he wanted to explore, but when he got there he couldn&rsquo;t wait to get home because he got homesick,&rdquo; Peeler said.</p>
<p>During his time in Surabaya, Robertson came down with a tropical illness, Peeler said, and he started reading &ldquo;Leaves of Grass&rdquo; by Walt Whitman. That is when she said he got this idea of a whole procession of history coming down and an American exodus. He said, &ldquo;I need to write a book about that, I need to write a book about a family making its way to America.&rdquo;</p>
<p>Robertson then came back to the Untied States, taking the long way around. Robertson found his way to working for the AP out of the Washington Bureau, Peeler said he wanted to be where the action was.</p>
<p>&ldquo;Franklin D. Roosevelt was president, Robertson had progressive leanings, he was excited to be in Washington to see things unfold. He quickly got frustrated, he asked the AP for some time off to write a book, they refused and he quit and came back to Clemson to write a book,&rdquo; she said.</p>
<p>&ldquo;Travelers&rsquo; Rest&rdquo; was Robertson&rsquo;s first book and it was the culmination of Robertson&rsquo;s urge to tell the story of an American family trying to make its way in America. It was the story of a family making their home in South Carolina, but it was a thinly veiled version of his own family, according to Peeler.</p>
<p>&ldquo;He based it on some family papers and documents and if you knew a little bit of his family&rsquo;s history you could figure out who was who. In fact, in some places he didn&rsquo;t even change names,&rdquo; she said. &ldquo;And since it was a novel, he spiced it up (including violence and bawdy scenes).&rdquo;</p>
<p>Robertson loved where he was from, but according to Peeler he felt there were some things that needed to be shaken up.</p>
<p>&ldquo;He had a progressive view about racial relations, he didn&rsquo;t like the prevailing Southern attitudes about it, he supported the New Deal, he felt the South&rsquo;s economy needed to modernize. He also got kind of fatigued with how people couldn&rsquo;t get over the Civil War, he had ancestors that fought in the Civil War,&rdquo; she said. &ldquo;But he thought past a certain point it was crying over spilled milk.&rdquo;</p>
<p>In 1939, Robertson gave a speech in Charleston for a women&rsquo;s group, Peeler said that during that speech he said, &ldquo;next time someone says something about Gettysburg, let&rsquo;s go out and plant some trees, or pile rocks in a gully, or do something that would do some good instead of crying over Gettysburg yet again.&rdquo;</p>
<p>&ldquo;Robertson didn&rsquo;t like how the South could be overly reverent about itself,&rdquo; she said.</p>
<p>When all of this happens he&rsquo;s about 34, he has newspaper friends who are his age or younger, and as Peeler said, &ldquo;when you are young you want to change the world.&rdquo;</p>
<p>This leads to Robertson&rsquo;s first book. Peeler said this book had a problem, while he was a good journalist, he wasn&rsquo;t a novelist. She said some of the problems included scenes describing characters go on forever and the prose gets &ldquo;purple,&rdquo; &mdash; which is when text is so extravagant, ornate, or flowery it breaks the flow and draws excessive attention to itself.</p>
<p>&ldquo;It didn&rsquo;t help that Robertson would not edit himself, his attitude once the words are out, he&rsquo;s not going to touch them. Once he wrote it, he wouldn&rsquo;t want to revise it and he would get defensive about it,&rdquo; she said.</p>
<p>In fact, when one editor said the family lineage was confusing, Peeler said he didn&rsquo;t rewrite it. Instead, he simply put a fold out family tree in the front of the book.</p>
<p>Robertson and his agent tried to get several publishers interested, but all the big names out of New York passed. Then one day, he was with John D. Lane, professor of English at Clemson, they got an idea &mdash; they publish the book themselves. They got $500 and formed Cottonfield Publishers.</p>
<p>They hired R.L. Bryan Company, a printer out of Columbia, to get the book printed; however, they refused because the company&rsquo;s lawyer said they&rsquo;d get put in jail over the book (due to some of the &ldquo;spicy&rdquo; aspects of the book). Instead, they got a company to print it for them in New York.</p>
<p>Without a big publisher, Robertson didn&rsquo;t have channels to promote &ldquo;Travelers&rsquo; Rest.&rdquo; When the book came out Peeler said it got some polite notices, but they didn&rsquo;t do much. About a month after the book is published, Robertson and his friends hatched a plan and Robertson was good friends with staff members of Greenville papers.</p>
<p>&ldquo;Robertson hoped controversy will equal selling some books and get the book noticed by a big-name publisher,&rdquo; she said.</p>
<p>George Chaplin, the 24-year-old city editor of the Greenville News &mdash; he got the idea of asking the the state regent of the Daughters of the American Revolution if she had read the book. Her response? &ldquo;The red cotton hills of South Carolina had suffered inexplicable tragedy.&rdquo;</p>
<p>She then called on the wife of Governor Olin Johnston to see if she thought &ldquo;Travelers&rsquo; Rest&rdquo; would be appropriate for her son to read.</p>
<p>&ldquo;Mrs. Johnston agreed, she said she didn&rsquo;t know what was in the book, but if it reflected poorly on South Carolina, she would resent it because, &lsquo;we may be poor, but we are very proud,&rsquo;&rdquo; Peeler said.</p>
<p>Robertson, in turn, prepared a statement where he was all outraged, he talked about South Carolina was his home and his love for the Upcountry was invulnerable and he wondered what they would think of the book of Ecclesiastes and the Song of Solomon.</p>
<p>&ldquo;Behind the scenes, Robertson cannot believe how well its going,&rdquo; she said.</p>
<p>The book then gets banned in Pendleton. Chaplin, to help promote the book further, wrote to Time magazine and pitched the article idea and they take him up on the idea. To a degree, the article appearing in the July 4, 1938, edition of Time magazine paid off, according to Peeler &mdash; even Warner Brothers requested a copy of the book to see if it might be the basis for a film.</p>
<p>&ldquo;Big city newspapers carried stories and reviews; but that had a backlash to it, the book had gotten attention but then they started looking at the book,&rdquo; she said.</p>
<p>Reviews didn&rsquo;t pull punches, they said it was too ambitious, overwritten and attempted the impossible, Peeler said.</p>
<p>Since writing &ldquo;<a href="https://uscpress.com/Ben-Robertson" target="_blank" rel="noopener noreferrer">Ben</a><a href="https://uscpress.com/Ben-Robertson" target="_blank" rel="noopener noreferrer"> Robertson: South Carolina Journalist and </a><a href="https://uscpress.com/Ben-Robertson" target="_blank" rel="noopener noreferrer">Author</a>&rdquo; Peeler has heard from members of the Robertson family. The family supported him, no matter what they thought of the book. One family member told Peeler that he remembered a relative made sure their copy was hidden under some blankets locked away in a chest so the children couldn&rsquo;t get to it. Another remembers a relative reading the book and throwing it into the fireplace.</p>
<p>Peeler said that Robertson got the &ldquo;bad book out of his system.&rdquo; This wasn&rsquo;t his last book, he wrote &ldquo;I Saw England&rdquo; which Peeler said is a really good work.</p>
<p>&ldquo;It is about his first war tour and a look at England under siege,&rdquo; she said.</p>
<p>His next book &ldquo;Red Hills and Cotton&rdquo; told his family history straight up as non-fiction and mixed it with his personal reminiscing, according to Peeler. It also included his thoughts on where the South needed to go.</p>
<p>&ldquo;Red Hills and Cotton&rdquo; became his most beloved book, some parts are identical to &ldquo;Travelers&rsquo; Rest,&rdquo; but he didn&rsquo;t disguise it in fiction, it worked a lot better,&rdquo; she said.</p>
<p>Robertson would not get the chance to write another book, after he received an offer to be the London Bureau chief for the New York Herald Tribune he died on a plane crash near Lisbon. Portugal, in February 1943.</p>
<p>If you are interested in learning more about Robertson, Peeler&rsquo;s book can be found at <a href="https://uscpress.com/Ben-Robertson" target="_blank" rel="noopener noreferrer">https://uscpress.com/Ben-Robertson</a>.</p>
<h2 class="qrShPb kno-ecr-pt PZPZlf mfMhoc EaHP9c" style="font-family: Roboto, arial, sans-serif; color: #222222; line-height: 1.34; margin: 0px; overflow: hidden; display: inline; font-size: 24px; font-weight: normal; position: relative; transform-origin: left top; overflow-wrap: break-word;" data-local-attribute="d3bn" data-attrid="title" data-ved="2ahUKEwjrtbyNm-rwAhW0RzABHWNBDEIQ3B0oATAbegQINRAL"> </h2></p>
										<em><p>Reach Andrew Wigger @ 803-768-3122 or on Twitter @TheNBOnews.</p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson&t=Peeler+talks+legacy+of+Ben+Robertson', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Peeler+talks+legacy+of+Ben+Robertson:&url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson&media=https://www.newberryobserver.com/wp-content/uploads/2021/06/127102519_web1_IMG_0444.jpg&description=Peeler+talks+legacy+of+Ben+Robertson', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Peeler%20talks%20legacy%20of%20Ben%20Robertson&amp;body=https%3A%2F%2Fwww.newberryobserver.com%2Ffeatures%2Flifestyle%2F34394%2Fpeeler-talks-legacy-of-ben-robertson" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.newberryobserver.com/opinion/columns/34391/put-the-agart-tour-on-your-calendars" rel="prev"><img width="70" height="120" src="https://s24514.pcdn.co/wp-content/uploads/2021/06/127033971_web1_Michelle-Long-70x120.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Previous</span><p>Put the Ag+Art Tour on your calendars</p></a></div>
</nav>
				<div id="rc-widget-0a16e5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168400"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/newberry-sc/29108/weather-forecast/335474" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460499577317" class="aw-widget-current"  data-locationkey="335474" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://newberryobserver.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="183" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="176" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
			</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
			<script type="text/javascript" src="https://disqus.com/forums/newberryobserver/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338446"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="177" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
		</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="178" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="179" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championmedia.com"><img width="300" height="81" src="https://s24514.pcdn.co/wp-content/uploads/2018/02/champwhite-300x81.png" class="image wp-image-21995  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-21998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21998"><a href="https://www.newberryobserver.com/advertise">Advertise with the Newberry Observer</a></li>
<li id="menu-item-21999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21999"><a href="https://www.newberryobserver.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22000"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-22001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a href="https://www.newberryobserver.com/sign-up-for-notices">Sign Up For Daily Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.newberryobserver.com/features/lifestyle/34394/peeler-talks-legacy-of-ben-robertson" aria-current="page">Peeler talks legacy of Ben Robertson</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/opinion/columns/34391/put-the-agart-tour-on-your-calendars">Put the Ag+Art Tour on your calendars</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/features/lifestyle/34388/masterson-revives-life-and-lost-music-of-philippa-schuyler">Masterson revives life and lost music of Philippa Schuyler</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/opinion/columns/34386/nyp-has-a-lot-to-celebrate">NYP has a lot to celebrate</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/news/34376/cruise-in-held-in-little-mountain">Cruise-In held in Little Mountain</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:803-276-0625</p>
<p><strong>Address:</strong><br />
1716 Main St.,<br />
Newberry SC, 29108</p>
</div>
		</div><div id="custom_html-26" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-4']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newberryobserver"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"34394 https:\/\/www.newberryobserver.com\/features\/lifestyle\/34394\/peeler-talks-legacy-of-ben-robertson","disqusShortname":"newberryobserver","disqusTitle":"Peeler talks legacy of Ben Robertson","disqusUrl":"https:\/\/www.newberryobserver.com\/features\/lifestyle\/34394\/peeler-talks-legacy-of-ben-robertson","postId":"34394"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219100","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":197,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>