<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.newberryobserver.com/xmlrpc.php" />
<title>Cruise&#x2d;In held at Sonic | Newberry Observer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="NEWBERRY — The Midlands S.C. Muscle and Classic Car Group started off the new season with 104 classic cars, trucks and muscle cars at their Cruise-In Saturday&#8230;" />
<meta property="og:image" content="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="481" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cruise&#x2d;In held at Sonic | Newberry Observer" />
<meta property="og:description" content="NEWBERRY — The Midlands S.C. Muscle and Classic Car Group started off the new season with 104 classic cars, trucks and muscle cars at their Cruise-In Saturday at Sonic. “Special thank you to Mac Bell&#8230;" />
<meta property="og:url" content="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2" />
<meta property="og:site_name" content="Newberry Observer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Newberry-Observer/158289544627" />
<meta property="article:published_time" content="2020-03-07T17:49+00:00" />
<meta property="article:modified_time" content="2020-03-07T17:49+00:00" />
<meta property="og:updated_time" content="2020-03-07T17:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheNBOnews" />
<meta name="twitter:title" content="Cruise&#x2d;In held at Sonic | Newberry Observer" />
<meta name="twitter:description" content="NEWBERRY — The Midlands S.C. Muscle and Classic Car Group started off the new season with 104 classic cars, trucks and muscle cars at their Cruise-In Saturday at Sonic. “Special thank you to Mac Bell&#8230;" />
<meta name="twitter:image" content="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="481" />
<link rel="canonical" href="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.newberryobserver.com/","name":"Newberry Observer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.newberryobserver.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2","name":"Cruise-In held at Sonic"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.35ms meta | 0.65ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Feed" href="https://www.newberryobserver.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Comments Feed" href="https://www.newberryobserver.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Cruise-In held at Sonic Comments Feed" href="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24514.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24514.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24514.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24514.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24514.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24514.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.newberryobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newberryobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24514.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.newberryobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newberryobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s24514.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=81286763"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-31172 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="https://www.newberryobserver.com/classifieds">Classifieds</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://www.newberryobserver.com/sign-up-for-notices">Get Headline E-Mails</a></li>
<li id="menu-item-26676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26676"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="https://itunes.apple.com/us/app/the-newberry-observer/id1045619876?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-22006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.newberry">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.facebook.com/pages/The-Newberry-Observer/158289544627"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://twitter.com/TheNBOnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.newberryobserver.com/" class="custom-logo-link" rel="home"><img width="300" height="127" src="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-435_NewberryObserver.png" class="custom-logo" alt="Newberry Observer" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="180" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6872"><a href="https://www.newberryobserver.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6864"><a href="https://www.newberryobserver.com/about-us">About Us</a></li>
	<li id="menu-item-6865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6865"><a href="https://www.newberryobserver.com/advertise">Advertise</a></li>
	<li id="menu-item-6867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6867"><a href="https://www.newberryobserver.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869"><a href="https://www.newberryobserver.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26674"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
	<li id="menu-item-6871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6871"><a href="http://www.facebook.com/pages/The-Newberry-Observer/158289544627">Newberry Observer On Facebook</a></li>
</ul>
</li>
<li id="menu-item-6842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6842"><a href="https://www.newberryobserver.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6866"><a href="https://www.newberryobserver.com/archives">Archives</a></li>
	<li id="menu-item-6873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6873"><a href="https://www.newberryobserver.com/circulars">Circulars</a></li>
	<li id="menu-item-6874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="https://www.newberryobserver.com/online-community">Online Community</a></li>
	<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.newberryobserver.com/formnewstip">News Tip</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="https://www.newberryobserver.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-27257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27257"><a href="https://www.newberryobserver.com/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-6843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6843"><a href="https://www.newberryobserver.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="https://www.newberryobserver.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6878"><a href="https://www.newberryobserver.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9955"><a href="http://pro32.ap.org/newberryobserver">Pro32</a></li>
	<li id="menu-item-9956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9956"><a href="http://summergames.ap.org/newberryobserver">AP Olympics Coverage</a></li>
	<li id="menu-item-9957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9957"><a href="http://racing.ap.org/newberryobserver">Auto Racing</a></li>
	<li id="menu-item-9958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9958"><a href="http://collegebasketball.ap.org/newberryobserver">College Basketball</a></li>
	<li id="menu-item-9959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9959"><a href="http://collegefootball.ap.org/newberryobserver">College Football</a></li>
</ul>
</li>
<li id="menu-item-6848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6848"><a href="http://www.legacy.com/obituaries/newberryobserver">Obituaries</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.newberryobserver.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6879"><a href="https://www.newberryobserver.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.newberryobserver.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-9256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9256"><a href="https://www.newberryobserver.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://www.newberryobserver.com/contests">Contests</a></li>
	<li id="menu-item-6883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a href="https://www.newberryobserver.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6884"><a href="https://www.newberryobserver.com/comics">Comics</a></li>
	<li id="menu-item-6885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a href="https://www.newberryobserver.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6887"><a href="https://www.newberryobserver.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6888"><a href="https://www.newberryobserver.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6889"><a href="https://www.newberryobserver.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6890"><a href="https://www.newberryobserver.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6891"><a href="https://www.newberryobserver.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6849"><a href="https://www.newberryobserver.com/calendar">Calendar</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6846"><a href="https://www.newberryobserver.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6897"><a href="https://www.newberryobserver.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6896"><a href="https://www.newberryobserver.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6895"><a href="https://www.newberryobserver.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6893"><a href="https://www.newberryobserver.com/tvmovies">Movies</a></li>
	<li id="menu-item-6894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6894"><a href="https://www.newberryobserver.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6898"><a href="https://www.newberryobserver.com/tvnews">TV News</a></li>
	<li id="menu-item-6899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6899"><a href="https://www.newberryobserver.com/tvsearch">TV Search</a></li>
	<li id="menu-item-6900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6900"><a href="https://www.newberryobserver.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6901"><a href="https://www.newberryobserver.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6902"><a href="https://www.newberryobserver.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6892"><a href="https://www.newberryobserver.com/tvgames">Games</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23778"><a href="https://www.newberryobserver.com/weather">Weather</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2" title="Cruise-In held at Sonic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cruise-In held at Sonic						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/news/31154/lifebridge-new-expansion" title="LIFEBRIDGE new expansion">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							LIFEBRIDGE new expansion						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/sports/31150/newberry-finishes-13th-at-low-country-invitational" title="Newberry finishes 13th at Low Country Invitational">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Newberry finishes 13th at Low Country Invitational						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/sports/31149/lady-wolves-cruise-past-tiffin" title="Lady Wolves cruise past Tiffin">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lady Wolves cruise past Tiffin						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/sports/31148/wolves-fall-to-mount-st-marys-4-2" title="Wolves fall to Mount St. Marys 4-2">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wolves fall to Mount St. Marys 4-2						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.newberryobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.newberryobserver.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.newberryobserver.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Cruise-In held at Sonic</nav>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2"
  },
  "headline": "Cruise-In held at Sonic",
        "image": "https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg",
     "datePublished": "2020-03-07T12:49:51-05:00",
  "dateModified": "2020-03-07T12:49:51-05:00",
  "author": {
    "@type": "Person",
	    "name": "By Andrew Wigger - awigger@championcarolinas.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Newberry Observer",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24514.p831.sites.pressdns.com/wp-content/uploads/2016/04/435_NewberryObserver.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>NEWBERRY &#8212; The Midlands S.C. Muscle and Classic Car Group started off the new season with 104 classic cars, trucks and muscle cars at their Cruise-In Saturday at Sonic. &#8220;Special thank you to Mac Bell, <a class="mh-excerpt-more" href="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2" title="Cruise-In held at Sonic">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
</style>
<article id="post-31172" class="post-31172 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header clearfix"><h1 class="entry-title">Cruise-In held at Sonic</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.newberryobserver.com/date/2020/03">March 7, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.newberryobserver.com/author/englewoodindependent-2">Newberry Observer</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.newberryobserver.com/category/news" rel="category tag">News</a>, <a href="https://www.newberryobserver.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="31172 https://www.newberryobserver.com/?p=31172">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Andrew Wigger - awigger@championcarolinas.com</b></div>
			</header>
		<div class="entry-content clearfix">
													
<figure class="entry-thumbnail">
<img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505-640x381.jpg" alt="" title="web1_thumbnail_IMG_9505.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2&t=Cruise-In+held+at+Sonic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Cruise-In+held+at+Sonic:&url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2&media=https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg&description=Cruise-In+held+at+Sonic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Cruise-In%20held%20at%20Sonic&amp;body=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<a href="#" onclick="window.open('https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9508.jpg','Photo','width=600,height=400')"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9508.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a></a>
		Fred Sebesta (left) - Audio Advantage winner. He is pictured with Angela Reid, first lady of the Midlands S.C. Muscle and Classic Car Group.  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
			<a href="#" onclick="window.open('https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9510.jpg','Photo','width=600,height=400')"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9510.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Advance Auto Parts gift bucket winner.  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#" onclick="window.open('https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9512.jpg','Photo','width=600,height=400')"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9512.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Little Mountain Antiques gift basket winner.  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#" onclick="window.open('https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9441.jpg','Photo','width=600,height=400')"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9441.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Cheryl Bedenbaugh&#8217;s 1965 Chevy S10.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9442.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Zeb and Angela Reid&#8217;s 1978 Corvette Silver Anniversary Edition.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9443.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Jerry Chapman&#8217;s 1967 Plymouth Barracuda.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9445.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		William Truesdale&#8217;s 1962 Chevy II.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
				
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9446.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Lenny Goldman&#8217;s 1962 Thunderbird.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9447.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Ed Keschinger&#8217;s 1965 Ford Galaxie 500XL Convertible.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9453.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Tommy Bowers&#8217; 1936 Model A.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9473.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Mitch Howard&#8217;s 1984 Porsche 928.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9494.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Gary Artis&#8217; 1971 Plymouth CUDA.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9498.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Dalton Arnett&#8217;s 1978 Ford F100.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9503.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Jennifer Coetzee&#8217;s 1967 Ford Mustang.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						<div>
		<a href="#"><img src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9514.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Mary Jane Lindler - 50/50 winner.  -  - <span style="font-size:11px;">Courtesy photos </span>
		</div>
						</div>
								<p>NEWBERRY &#8212; The Midlands S.C. Muscle and Classic Car Group started off the new season with 104 classic cars, trucks and muscle cars at their Cruise-In Saturday at Sonic.</p>
<p>&#8220;Special thank you to Mac Bell, owner of Sonic &#8212; Mac provided corn dogs, chips, and drinks for members. This was the largest single Cruise-In turnout per membership to start a Cruise-In season. I believe folks are ready for some sunshine and excited about getting out their classic vehicles. I look forward to seeing an even bigger turnout at the April 25 Cruise-In, at Little Mountain Antiques. Thank you to Carter Lake for providing Group t-Shirts for members. The t-Shirts were a huge hit,&#8221; said Zeb Reid, president of Midlands S.C. Muscle and Classic Car Group.</p>
<p>Group Roll Call/Members in Attendance:</p>
<p>1. Jerry Chapman &#8211; 1967 Plymouth Barracuda.</p>
<p>2. Lenny and Jan Goldman &#8211; 1962 Thunderbird.</p>
<p>3. Zeb &amp; Angela Reid &#8211; 1978 Silver Anniversary Edition (25th) Corvette.</p>
<p>4. Paul Sutton &#8211; 1934 Ford.</p>
<p>5. Cheryl Bedenbaugh &#8211; 1965 Chevrolet S-10.</p>
<p>6. Ken Minasian &#8211; 1994 Chevy S-10.</p>
<p>7. William Truesdale &#8211; 1962 Chevy II.</p>
<p>8. Bob Garrison &#8211; 2014 GT Mustang.</p>
<p>9. Ed Keschinger &#8211; 1965 Ford Convertible Galaxie 500XL.</p>
<p>10. Azonia Gintard &#8211; 2016 Shelby Mustang.</p>
<p>11. Todd &amp; Nancy Blaisdell &#8211; 2016 GT Mustang (California Special).</p>
<p>12. Sam Arnett &#8211; 1986 Olds Cutlass.</p>
<p>13. Dalton Arnett &#8211; 1978 Ford 100.</p>
<p>14. Todd Logan &#8211; 2019 C7 Corvette.</p>
<p>15. Barry Shealy &#8211; 1969 C-10 Step.</p>
<p>16. Lew Lapine &#8211; 1969 442.</p>
<p>17. Craig Farr &#8211; 1979 Trans-Am.</p>
<p>18. Jerry Alewine &#8211; 1965 Corvair.</p>
<p>19. Fred Sebesta &#8211; 1946 Ford Coupe.</p>
<p>20. Todd and Abigail Holland &#8211; 1964 Corvette Stingray.</p>
<p>21. Gary Johnson &#8211; 1969 Convertible Camaro.</p>
<p>22. Gary Johnson &#8211; 1955 Chevrolet Nomad.</p>
<p>23. Gary Johnson &#8211; 1967 Chevelle.</p>
<p>24. Ranse Miller &#8211; 1967 SS Chevelle.</p>
<p>25. Mason Barbie &#8211; 1965 GTO.</p>
<p>26. Tommy Bowers &#8211; 1936 Model A.</p>
<p>27. Sonny Mitchbum &#8211; 1972 Cutlass.</p>
<p>28. Frank Stover &#8211; 1966 Plymouth Sat. 426.</p>
<p>29. Crystal Jacobs &#8211; 1990 Fox Body.</p>
<p>30. Johnny Wilson &#8211; 1951 Ford F1 Pickup.</p>
<p>31. Zandra Mars &#8211; 1980 Ford Truck.</p>
<p>32. David Swink &#8211; 2001 Porsche Turbo</p>
<p>33. Kevin McGlohorn &#8211; 1927 Model T.</p>
<p>34. Ricky &amp; Kaye Bedenbaugh &#8211; 1967 GTO.</p>
<p>35. Terry Chapman &#8211; 1970 C10.</p>
<p>36. Chuck Jacobs &#8211; 1986 T-Type Buick.</p>
<p>37. Leon Stallings &#8211; 2007 GT 500.</p>
<p>38. Robert Lake &#8211; 1965 Malibu.</p>
<p>39. Mitch Howard &#8211; 1984 Porsche 928.</p>
<p>40. Mitch Howard &#8211; 1966 Ford Galaxie.</p>
<p>41. Mike Lindler &#8211; 1970 SS Chevelle.</p>
<p>42. Mike and Mary Jane Lindler &#8211; 1969 Pontiac Firebird.</p>
<p>43. Gary Artis &#8211; 1971 Plymouth CUDA.</p>
<p>44. Ann Lynn &#8211; 1969 C10.</p>
<p>45. Chuck Lyons &#8211; 1936 Chevy Coupe.</p>
<p>46. Andy Metts &#8211; 1955 Ford F100.</p>
<p>47. Troy and CDE Elrod &#8211; 1979 Firebird.</p>
<p>48. Kimberly Farr &#8211; 2010 Chevrolet Camaro SS.</p>
<p>49. Larry Duncan &#8211; 2019 Hellcat.</p>
<p>50. Ralph McCampbell &#8211; 1953 Plymouth Cranbrook.</p>
<p>51. Sergio Cornejo &#8211; 1979 F-100 Ranger.</p>
<p>52. Scott Harris &#8211; 1968 GTO.</p>
<p>53. Mike and Denise Reid &#8211; 2002 Thunderbird.</p>
<p>54. Bob Bealiregard &#8211; 1968 Camaro.</p>
<p>55. Rich Gerken &#8211; 1931 Ford Vicky.</p>
<p>56. Dave Cleaveland &#8211; 1956 Ford Club Sedan.</p>
<p>57. Doug Wessinger &#8211; 1965 Malibu SS.</p>
<p>58. Victor Holland &#8211; 1965 C-10.</p>
<p>59. Brian Smith &#8211; 1966 Cyclone.</p>
<p>60. Chris Gurga &#8211; 1930 Model A.</p>
<p>61. Kenny Hanks &#8211; 1984 Maxda RX7.</p>
<p>62. Michael Wessinger &#8211; 2012 370Z.</p>
<p>63. Brinlee Hanna &#8211; 1969 Mustang.</p>
<p>64. Jim Mcrant &#8211; GT500.</p>
<p>65. Harmon McCoy &#8211; 1977 Camaro.</p>
<p>66. Gordon Carte &#8211; 1983 15th Anniversary Edition H/O.</p>
<p>67. Brian Simms &#8211; 1965 Pontiac Trans-Am.</p>
<p>68. Willie Jones &#8211; 2016 Camaro SS.</p>
<p>69. Billy Patterson &#8211; 2013 Boss 302.</p>
<p>70. Lauren and Moe Dunn &#8211; 1935 Chevy Monte Monarch.</p>
<p>71. Marvin Varnadore &#8211; 1969 Camaro.</p>
<p>72. Jennifer Coetzee &#8211; 1967 Ford Mustang.</p>
<p>73. Cameron Weaver &#8211; 2011 Ford Mustang GT.</p>
<p>74. Carter Weaver &#8211; 2013 F150 Fx4.</p>
<p>75. Mark Hawkins &#8211; 1969 Mach I Mustang.</p>
<p>76. Michael Farmer &#8211; 1976 Ford F100.</p>
<p>77. Al McBroom &#8211; 1966 Fairlane</p>
<p>78. Doyle Waites &#8211; 1983 CJ7.</p>
<p>The next Cruise-In will take place at Little Mountain Antiques on April 25 from noon to 2 p.m.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9508.jpg"></p>
<div class="neCaption">Fred Sebesta (left) &#8211; Audio Advantage winner. He is pictured with Angela Reid, first lady of the Midlands S.C. Muscle and Classic Car Group. </div>
</div>
<div class="metaInfo"><photo0>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9508.jpg</photo0><caption0>Fred Sebesta (left) &#8211; Audio Advantage winner. He is pictured with Angela Reid, first lady of the Midlands S.C. Muscle and Classic Car Group. </caption0><photoCredit0>Courtesy photos </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9510.jpg"></p>
<div class="neCaption">Advance Auto Parts gift bucket winner. </div>
</div>
<div class="metaInfo"><photo1>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9510.jpg</photo1><caption1>Advance Auto Parts gift bucket winner. </caption1><photoCredit1>Courtesy photos </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9512.jpg"></p>
<div class="neCaption">Little Mountain Antiques gift basket winner. </div>
</div>
<div class="metaInfo"><photo2>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9512.jpg</photo2><caption2>Little Mountain Antiques gift basket winner. </caption2><photoCredit2>Courtesy photos </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9441.jpg"></p>
<div class="neCaption">Cheryl Bedenbaugh&#8217;s 1965 Chevy S10. </div>
</div>
<div class="metaInfo"><photo3>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9441.jpg</photo3><caption3>Cheryl Bedenbaugh&#8217;s 1965 Chevy S10. </caption3><photoCredit3>Courtesy photos </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9442.jpg"></p>
<div class="neCaption">Zeb and Angela Reid&#8217;s 1978 Corvette Silver Anniversary Edition. </div>
</div>
<div class="metaInfo"><photo4>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9442.jpg</photo4><caption4>Zeb and Angela Reid&#8217;s 1978 Corvette Silver Anniversary Edition. </caption4><photoCredit4>Courtesy photos </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9443.jpg"></p>
<div class="neCaption">Jerry Chapman&#8217;s 1967 Plymouth Barracuda. </div>
</div>
<div class="metaInfo"><photo5>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9443.jpg</photo5><caption5>Jerry Chapman&#8217;s 1967 Plymouth Barracuda. </caption5><photoCredit5>Courtesy photos </photoCredit5></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9445.jpg"></p>
<div class="neCaption">William Truesdale&#8217;s 1962 Chevy II. </div>
</div>
<div class="metaInfo"><photo6>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9445.jpg</photo6><caption6>William Truesdale&#8217;s 1962 Chevy II. </caption6><photoCredit6>Courtesy photos </photoCredit6></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9446.jpg"></p>
<div class="neCaption">Lenny Goldman&#8217;s 1962 Thunderbird. </div>
</div>
<div class="metaInfo"><photo7>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9446.jpg</photo7><caption7>Lenny Goldman&#8217;s 1962 Thunderbird. </caption7><photoCredit7>Courtesy photos </photoCredit7></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9447.jpg"></p>
<div class="neCaption">Ed Keschinger&#8217;s 1965 Ford Galaxie 500XL Convertible. </div>
</div>
<div class="metaInfo"><photo8>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9447.jpg</photo8><caption8>Ed Keschinger&#8217;s 1965 Ford Galaxie 500XL Convertible. </caption8><photoCredit8>Courtesy photos </photoCredit8></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9453.jpg"></p>
<div class="neCaption">Tommy Bowers&#8217; 1936 Model A. </div>
</div>
<div class="metaInfo"><photo9>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9453.jpg</photo9><caption9>Tommy Bowers&#8217; 1936 Model A. </caption9><photoCredit9>Courtesy photos </photoCredit9></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9473.jpg"></p>
<div class="neCaption">Mitch Howard&#8217;s 1984 Porsche 928. </div>
</div>
<div class="metaInfo"><photo10>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9473.jpg</photo10><caption10>Mitch Howard&#8217;s 1984 Porsche 928. </caption10><photoCredit10>Courtesy photos </photoCredit10></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9494.jpg"></p>
<div class="neCaption">Gary Artis&#8217; 1971 Plymouth CUDA. </div>
</div>
<div class="metaInfo"><photo11>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9494.jpg</photo11><caption11>Gary Artis&#8217; 1971 Plymouth CUDA. </caption11><photoCredit11>Courtesy photos </photoCredit11></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9498.jpg"></p>
<div class="neCaption">Dalton Arnett&#8217;s 1978 Ford F100. </div>
</div>
<div class="metaInfo"><photo12>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9498.jpg</photo12><caption12>Dalton Arnett&#8217;s 1978 Ford F100. </caption12><photoCredit12>Courtesy photos </photoCredit12></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9503.jpg"></p>
<div class="neCaption">Jennifer Coetzee&#8217;s 1967 Ford Mustang. </div>
</div>
<div class="metaInfo"><photo13>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9503.jpg</photo13><caption13>Jennifer Coetzee&#8217;s 1967 Ford Mustang. </caption13><photoCredit13>Courtesy photos </photoCredit13></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9514.jpg"></p>
<div class="neCaption">Mary Jane Lindler &#8211; 50/50 winner. </div>
</div>
<div class="metaInfo"><photo14>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9514.jpg</photo14><caption14>Mary Jane Lindler &#8211; 50/50 winner. </caption14><photoCredit14>Courtesy photos </photoCredit14></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9507.jpg"></p>
<div class="neCaption">Rockauto.com gift certificate winner. </div>
</div>
<div class="metaInfo"><photo15>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9507.jpg</photo15><caption15>Rockauto.com gift certificate winner. </caption15><photoCredit15>Courtesy photos </photoCredit15></div>
<div class="neFile"><img class="neImage" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg"></p>
<div class="neCaption">Mark Hawkins&#8217; 1969 Mach I Ford Mustang. </div>
</div>
<div class="metaInfo"><photo16>https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg</photo16><caption16>Mark Hawkins&#8217; 1969 Mach I Ford Mustang. </caption16><photoCredit16>Courtesy photos </photoCredit16></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Andrew Wigger</p>
<p>awigger@championcarolinas.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Andrew Wigger @ 803-276-0625 ext. 1867 or on Twitter @TheNBOnews.</p>
<p></shirttailMeta></div>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2&t=Cruise-In+held+at+Sonic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Cruise-In+held+at+Sonic:&url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2&media=https://www.newberryobserver.com/wp-content/uploads/2020/03/web1_thumbnail_IMG_9505.jpg&description=Cruise-In+held+at+Sonic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Cruise-In%20held%20at%20Sonic&amp;body=https%3A%2F%2Fwww.newberryobserver.com%2Fnews%2F31172%2Fcruise-in-held-at-sonic-2" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<p>Reach Andrew Wigger @ 803-276-0625 ext. 1867 or on Twitter @TheNBOnews.</p>			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.newberryobserver.com/news/31154/lifebridge-new-expansion" rel="prev"><img width="80" height="60" src="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_Life3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_Life3-80x60.jpg 80w, https://s24514.pcdn.co/wp-content/uploads/2020/03/web1_Life3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>LIFEBRIDGE new expansion</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="newberryobserver.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/newberry-sc/29108/weather-forecast/335474" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460499577317" class="aw-widget-current"  data-locationkey="335474" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://newberryobserver.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="183" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="176" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>			</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
			<script type="text/javascript" src="https://disqus.com/forums/newberryobserver/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="177" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>			</div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12278"></div><script src="//api.circularhub.com/12278/d59a20778331b435/circularhub_module.js"></script>---></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92994"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="178" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="179" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championmedia.com"><img width="300" height="81" src="https://s24514.pcdn.co/wp-content/uploads/2018/02/champwhite-300x81.png" class="image wp-image-21995  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-21998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21998"><a href="https://www.newberryobserver.com/advertise">Advertise with the Newberry Observer</a></li>
<li id="menu-item-21999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21999"><a href="https://www.newberryobserver.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22000"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-22001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a href="https://www.newberryobserver.com/sign-up-for-notices">Sign Up For Daily Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.newberryobserver.com/news/31172/cruise-in-held-at-sonic-2" aria-current="page">Cruise-In held at Sonic</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/news/31154/lifebridge-new-expansion">LIFEBRIDGE new expansion</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/sports/31150/newberry-finishes-13th-at-low-country-invitational">Newberry finishes 13th at Low Country Invitational</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/sports/31149/lady-wolves-cruise-past-tiffin">Lady Wolves cruise past Tiffin</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/sports/31148/wolves-fall-to-mount-st-marys-4-2">Wolves fall to Mount St. Marys 4-2</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:803-276-0625</p>
<p><strong>Address:</strong><br />
1716 Main St.,<br />
Newberry SC, 29108</p>
</div>
		</div><div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-4']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newberryobserver"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31172 https:\/\/www.newberryobserver.com\/?p=31172","disqusShortname":"newberryobserver","disqusTitle":"Cruise-In held at Sonic","disqusUrl":"https:\/\/www.newberryobserver.com\/news\/31172\/cruise-in-held-at-sonic-2","postId":"31172"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219100","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":113,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>