<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Am I that old? | Newberry Observer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Have you ever had one of those moments when you suddenly realize you are, in fact, a real, mature (read: almost old) adult human being? Life experiences&#8230;" />
<meta property="og:image" content="https://s24514.pcdn.co/wp-content/uploads/2021/04/126720413_web1_HUSKthumbnail_DSC_0209-1---2-.jpg" />
<meta property="og:image:width" content="272" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Am I that old? | Newberry Observer" />
<meta property="og:description" content="Have you ever had one of those moments when you suddenly realize you are, in fact, a real, mature (read: almost old) adult human being? Life experiences, age and general common-sense knowledge of&#8230;" />
<meta property="og:url" content="https://www.newberryobserver.com/opinion/33876/am-i-that-old" />
<meta property="og:site_name" content="Newberry Observer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Newberry-Observer/158289544627" />
<meta property="article:published_time" content="2021-04-11T00:39+00:00" />
<meta property="article:modified_time" content="2021-04-11T00:39+00:00" />
<meta property="og:updated_time" content="2021-04-11T00:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheNBOnews" />
<meta name="twitter:title" content="Am I that old? | Newberry Observer" />
<meta name="twitter:description" content="Have you ever had one of those moments when you suddenly realize you are, in fact, a real, mature (read: almost old) adult human being? Life experiences, age and general common-sense knowledge of&#8230;" />
<meta name="twitter:image" content="https://s24514.pcdn.co/wp-content/uploads/2021/04/126720413_web1_HUSKthumbnail_DSC_0209-1---2-.jpg" />
<meta name="twitter:image:width" content="272" />
<meta name="twitter:image:height" content="329" />
<link rel="canonical" href="https://www.newberryobserver.com/opinion/33876/am-i-that-old" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.newberryobserver.com/","name":"Newberry Observer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.newberryobserver.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.newberryobserver.com/opinion/33876/am-i-that-old","name":"Am I that old?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.25ms meta | 0.58ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Feed" href="https://www.newberryobserver.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Comments Feed" href="https://www.newberryobserver.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Newberry Observer &raquo; Am I that old? Comments Feed" href="https://www.newberryobserver.com/opinion/33876/am-i-that-old/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24514.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24514.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24514.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24514.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24514.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24514.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.newberryobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newberryobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24514.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.newberryobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newberryobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s24514.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.newberryobserver.com/opinion/33876/am-i-that-old/amp"><link rel="icon" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24514.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=81286763"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-33876 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-20" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="https://www.newberryobserver.com/classifieds">Classifieds</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://www.newberryobserver.com/sign-up-for-notices">Get Headline E-Mails</a></li>
<li id="menu-item-26676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26676"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="https://itunes.apple.com/us/app/the-newberry-observer/id1045619876?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-22006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.newberry">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.facebook.com/pages/The-Newberry-Observer/158289544627"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://twitter.com/TheNBOnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.newberryobserver.com/" class="custom-logo-link" rel="home"><img width="600" height="71" src="https://s24514.pcdn.co/wp-content/uploads/2020/09/nboscaled-923.png" class="custom-logo" alt="Newberry Observer" srcset="https://s24514.pcdn.co/wp-content/uploads/2020/09/nboscaled-923.png 600w, https://s24514.pcdn.co/wp-content/uploads/2020/09/nboscaled-923-300x36.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="180" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6872"><a href="https://www.newberryobserver.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6864"><a href="https://www.newberryobserver.com/about-us">About Us</a></li>
	<li id="menu-item-6865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6865"><a href="https://www.newberryobserver.com/advertise">Advertise</a></li>
	<li id="menu-item-6867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6867"><a href="https://www.newberryobserver.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869"><a href="https://www.newberryobserver.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26674"><a href="/subscribe">Subscribe</a></li>
	<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.newberryobserver.com/racks">Where to Purchase</a></li>
	<li id="menu-item-6871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6871"><a href="http://www.facebook.com/pages/The-Newberry-Observer/158289544627">Newberry Observer On Facebook</a></li>
</ul>
</li>
<li id="menu-item-6842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6842"><a href="https://www.newberryobserver.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6866"><a href="https://www.newberryobserver.com/archives">Archives</a></li>
	<li id="menu-item-6873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6873"><a href="https://www.newberryobserver.com/circulars">Circulars</a></li>
	<li id="menu-item-6874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="https://www.newberryobserver.com/online-community">Online Community</a></li>
	<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.newberryobserver.com/formnewstip">News Tip</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="https://www.newberryobserver.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-6843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6843"><a href="https://www.newberryobserver.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="https://www.newberryobserver.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6878"><a href="https://www.newberryobserver.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9955"><a href="http://pro32.ap.org/newberryobserver">Pro32</a></li>
	<li id="menu-item-9956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9956"><a href="http://summergames.ap.org/newberryobserver">AP Olympics Coverage</a></li>
	<li id="menu-item-9957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9957"><a href="http://racing.ap.org/newberryobserver">Auto Racing</a></li>
	<li id="menu-item-9958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9958"><a href="http://collegebasketball.ap.org/newberryobserver">College Basketball</a></li>
	<li id="menu-item-9959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9959"><a href="http://collegefootball.ap.org/newberryobserver">College Football</a></li>
</ul>
</li>
<li id="menu-item-6848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6848"><a href="http://www.legacy.com/obituaries/newberryobserver">Obituaries</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6844"><a href="https://www.newberryobserver.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6879"><a href="https://www.newberryobserver.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.newberryobserver.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32615"><a href="https://www.newberryobserver.com/puzzles">Games &amp; Puzzles</a></li>
	<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://www.newberryobserver.com/contests">Contests</a></li>
	<li id="menu-item-27257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27257"><a href="https://www.newberryobserver.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6884"><a href="https://www.newberryobserver.com/comics">Comics</a></li>
	<li id="menu-item-6885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a href="https://www.newberryobserver.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6887"><a href="https://www.newberryobserver.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6888"><a href="https://www.newberryobserver.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6889"><a href="https://www.newberryobserver.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6890"><a href="https://www.newberryobserver.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6891"><a href="https://www.newberryobserver.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6849"><a href="https://www.newberryobserver.com/calendar">Calendar</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6846"><a href="https://www.newberryobserver.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6897"><a href="https://www.newberryobserver.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6896"><a href="https://www.newberryobserver.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6895"><a href="https://www.newberryobserver.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6893"><a href="https://www.newberryobserver.com/tvmovies">Movies</a></li>
	<li id="menu-item-6894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6894"><a href="https://www.newberryobserver.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6898"><a href="https://www.newberryobserver.com/tvnews">TV News</a></li>
	<li id="menu-item-6899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6899"><a href="https://www.newberryobserver.com/tvsearch">TV Search</a></li>
	<li id="menu-item-6900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6900"><a href="https://www.newberryobserver.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6901"><a href="https://www.newberryobserver.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6902"><a href="https://www.newberryobserver.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6892"><a href="https://www.newberryobserver.com/tvgames">Games</a>
	<ul class="sub-menu">
		<li id="menu-item-9256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9256"><a href="https://www.newberryobserver.com/games">Games &amp; Puzzles</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23778"><a href="https://www.newberryobserver.com/weather">Weather</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/opinion/33876/am-i-that-old" title="Am I that old?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Am I that old?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Opinion							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/opinion/columns/33874/exploring-the-enduring-legacy-of-the-pomaria-nursery" title="Exploring the enduring legacy of the Pomaria Nursery">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Exploring the enduring legacy of the Pomaria Nursery						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/opinion/letters/33871/newberry-to-newberry-recipe-exchange" title="Newberry to Newberry: Recipe exchange">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Newberry to Newberry: Recipe exchange						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Letters							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/opinion/columns/33862/jesus-is-the-vine-we-are-the-branches-2" title="Jesus is the vine, we are the branches">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jesus is the vine, we are the branches						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.newberryobserver.com/news/33860/april-is-sexual-assault-awareness-month" title="April is Sexual Assault Awareness Month">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							April is Sexual Assault Awareness Month						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.newberryobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.newberryobserver.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.newberryobserver.com/category/opinion" itemprop="url"><span itemprop="title">Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Am I that old?</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newberryobserver.com/opinion/33876/am-i-that-old"
  },
  "headline": "Am I that old?",
        "image": "https://s24514.pcdn.co/wp-content/uploads/2021/04/126720413_web1_HUSKthumbnail_DSC_0209-1---2-.jpg",
     "datePublished": "2021-04-10T20:39:00-04:00",
  "dateModified": "2021-04-10T20:39:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Andy Husk Publisher of The Newberry Observer"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Newberry Observer",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24514.p831.sites.pressdns.com/wp-content/uploads/2016/04/435_NewberryObserver.png"
    }
  },
  "description": "
				Have you ever had one of those moments when you suddenly realize you are, in fact, a real, mature (read: almost old) adult human being? Life experiences, age and general common-sense knowledge of things going on around me sometimes trigger these thoughts.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-33876" class="post-33876 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
		<header class="entry-header clearfix"><h1 class="entry-title">Am I that old?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.newberryobserver.com/date/2021/04">April 10, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.newberryobserver.com/author/gpsadmin2">Newberry Observer</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.newberryobserver.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.newberryobserver.com/opinion/33876/am-i-that-old#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="33876 https://www.newberryobserver.com/opinion/33876/am-i-that-old">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Andy Husk Publisher of The Newberry Observer</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24514.pcdn.co/wp-content/uploads/2021/04/126720413_web1_HUSKthumbnail_DSC_0209-1---2-.jpg" alt="
			
				 
			
		" title="126720413_web1_HUSKthumbnail_DSC_0209-1---2-" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old&t=Am+I+that+old%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Am+I+that+old%3F:&url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old&media=https://www.newberryobserver.com/wp-content/uploads/2021/04/126720413_web1_HUSKthumbnail_DSC_0209-1---2-.jpg&description=Am+I+that+old%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Am%20I%20that%20old%3F&amp;body=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Have you ever had one of those moments when you suddenly realize you are, in fact, a real, mature (read: almost old) adult human being? Life experiences, age and general common-sense knowledge of things going on around me sometimes trigger these thoughts.</p>
<p>One of these things is that now, as I slowly approach the age of 40 (in a mere 14 months), I realize that there are professionals in this world that are younger than me and I don&rsquo;t really know how to process that information.</p>
<p>I guess it should be expected that at some point in your life that you may encounter a physician that is younger than yourself, but somehow when I actually encountered this at my kids&rsquo; pediatrician&rsquo;s office it is a bit unnerving. I worry I may be being a bit ageist, but can someone who is noticeably younger than me really have the medical knowledge to take care of my offspring? The answer is of course they are able, but it still somehow feels just a bit off.</p>
<p>Aside from noticing that the successful people around me are trending younger, I also see that I have certain skills that that younger generation still might find me useful for. So, this old dude might have some value to the community &#8211; I&rsquo;m not over the hill and a burden to society, at least, not yet.</p>
<p>Some of these things include, but are not limited to, knowing how to record to a VHS or cassette tape, knowing how to plug in and use a landline telephone (and knowing how to use a rotary dial) and knowing how to look up an article in a printed encyclopedia. I also can write in and read cursive, I write checks (once in a while), I have been known to carry cash. And I can make change in my head. Wait a minute &mdash; maybe I am old?!</p>
<p>When did that happen? Shoot! My memory is already failing me.</p>
<p>However, there is at least one redeeming factor of my age. I fall into the &lsquo;micro-generation&rsquo; classification of xennials that has characteristics and knowhow of Generation X and the Millennials. So, while I might still send a check in the mail to pay a bill, I also had the benefit of growing up alongside popular technology that runs mainstream society today.</p>
<p>I was in the group of college classmates that moved from floppy discs to flash drives, from printed academic journals to online databases. Technology made for a more immersive learning experience. But still while some of my classmates had Palm Pilots, some did not yet have cell phones and the dorms still had direct phone lines.</p>
<p>Now in the real world, at my desk a newspaper publisher (which is a classic old-guy job), there are a number of my &lsquo;skills&rsquo; that are useful here. For instance, knowing how to re-ink a self-inking stamp or how to align a hole-punch and even how to change a fluorescent tube have all proven valuable. I guess this is not archaic information just yet, but with things being more paperless and LEDs replacing other styles of lighting, I can make myself appear more valuable to the company (and my younger coworkers) simply by knowing some of the old-school basics of how an office runs.</p>
<p>So, it seems more and more my personality may be shifting from eager and young to a bit of a cynical old dude, but hopefully I can manage to continue to age like a fine wine and not a bottle of beer left in the sun.</p>
										<em><p>Reach Andy at ahusk@newberryobserver.com or 803-768-3117</p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old&t=Am+I+that+old%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Am+I+that+old%3F:&url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old&media=https://www.newberryobserver.com/wp-content/uploads/2021/04/126720413_web1_HUSKthumbnail_DSC_0209-1---2-.jpg&description=Am+I+that+old%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Am%20I%20that%20old%3F&amp;body=https%3A%2F%2Fwww.newberryobserver.com%2Fopinion%2F33876%2Fam-i-that-old" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.newberryobserver.com/opinion/columns/33874/exploring-the-enduring-legacy-of-the-pomaria-nursery" rel="prev"><img width="70" height="120" src="https://s24514.pcdn.co/wp-content/uploads/2021/04/126736564_web1_SheridanNewShot-70x120.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Previous</span><p>Exploring the enduring legacy of the Pomaria Nursery</p></a></div>
</nav>
				<div id="rc-widget-0a16e5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168400"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/newberry-sc/29108/weather-forecast/335474" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460499577317" class="aw-widget-current"  data-locationkey="335474" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://newberryobserver.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="183" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="176" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
			</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
			<script type="text/javascript" src="https://disqus.com/forums/newberryobserver/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338446"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="177" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
		</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="178" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="179" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championmedia.com"><img width="300" height="81" src="https://s24514.pcdn.co/wp-content/uploads/2018/02/champwhite-300x81.png" class="image wp-image-21995  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-21998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21998"><a href="https://www.newberryobserver.com/advertise">Advertise with the Newberry Observer</a></li>
<li id="menu-item-21999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21999"><a href="https://www.newberryobserver.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22000"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-22001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a href="https://www.newberryobserver.com/sign-up-for-notices">Sign Up For Daily Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.newberryobserver.com/opinion/33876/am-i-that-old" aria-current="page">Am I that old?</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/opinion/columns/33874/exploring-the-enduring-legacy-of-the-pomaria-nursery">Exploring the enduring legacy of the Pomaria Nursery</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/opinion/letters/33871/newberry-to-newberry-recipe-exchange">Newberry to Newberry: Recipe exchange</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/opinion/columns/33862/jesus-is-the-vine-we-are-the-branches-2">Jesus is the vine, we are the branches</a>
									</li>
											<li>
					<a href="https://www.newberryobserver.com/news/33860/april-is-sexual-assault-awareness-month">April is Sexual Assault Awareness Month</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:803-276-0625</p>
<p><strong>Address:</strong><br />
1716 Main St.,<br />
Newberry SC, 29108</p>
</div>
		</div><div id="custom_html-26" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-4']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newberryobserver"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"33876 https:\/\/www.newberryobserver.com\/opinion\/33876\/am-i-that-old","disqusShortname":"newberryobserver","disqusTitle":"Am I that old?","disqusUrl":"https:\/\/www.newberryobserver.com\/opinion\/33876\/am-i-that-old","postId":"33876"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24514.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219100","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":106,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>